Discussion:
Problemi con la selezione della scheda di rete Wireless
(too old to reply)
unknown
2013-09-18 16:34:37 UTC
Permalink
Buonasera a tutta la lista, siccome è da tempo che non ho problemi con
Ubuntu :-) vorrei chiedervi un aiutino per risolvere un
"fastidiosissimo" problemino riguardante un popup che mi compare
LETTERALMENTE ogni 30 secondi e che mi chiede di collegarmi alla reti
wireless disponibili.

Dunque io ho da poco comprato un adattatore wireless per ricevere meglio
le reti wireless a casa mia, l'ho configurato e funziona benissimo, il
problema è che periodicamente mi compare un popup di connessione per
collegarmi con la scheda di rete wifi originale ed integrata nel mio
DELL Inspiron 660.
C'è la possibilità di disattivare la scheda di rete originale e tenere
solo l'adattatore wireless USB?

Non saprei che altri dati fornirvi, ma chiedete pure.
Grazie per l'aiuto che mi darete.

--
Francesco
unknown
2013-09-18 21:30:36 UTC
Permalink
Post by unknown
C'è la possibilità di disattivare la scheda di rete originale e tenere
solo l'adattatore wireless USB?
Solitamente gli "onboard device" si possono attivare/disattivare dal
BIOS, hai già controllato?
--
* Giuseppe Turrisi <giuseppeturrisi a gmail.com> GPG Key: 0x64CC9BD9 *
* Questo messaggio contiene firma GPG ed e' autentico *
* http://it.wikipedia.org/wiki/GNU_Privacy_Guard *

-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome: signature.asc
Tipo: application/pgp-signature
Dimensione: 834 bytes
Descrizione: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130918/a5b97d38/attachment.pgp>
unknown
2013-09-19 17:15:33 UTC
Permalink
Post by unknown
Post by unknown
C'è la possibilità di disattivare la scheda di rete originale e tenere
solo l'adattatore wireless USB?
Solitamente gli "onboard device" si possono attivare/disattivare dal
BIOS, hai già controllato?
Si ho controllato ma è possibile disattivare solo la scheda di rete
ethernet la wireless no!
Inoltre il mio PC è un desktop e non un portatile così non si non ci
sono interruttori da spegnere :-(
Qualche altra idea??? :(

Grazie!

--
Francesco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130919/04e3f6bf/attachment.html>
unknown
2013-09-19 17:25:32 UTC
Permalink
Post by unknown
Si ho controllato ma è possibile disattivare solo la scheda di rete
ethernet la wireless no!
Inoltre il mio PC è un desktop e non un portatile così non si non ci
sono interruttori da spegnere :-(
Qualche altra idea??? :(
Si avevo capito si trattasse di un fisso, per questo ho escluso
interruttori e controlli Fn tipici dei notebook :)

Puoi creare uno script per disattivare all'avvio l'interfaccia di rete
con qualcosa di simile:

#ifconfig [interface] down

documentati su ifconfig ed iwconfig :)
--
* Giuseppe Turrisi <giuseppeturrisi a gmail.com> GPG Key: 0x64CC9BD9 *
* Questo messaggio contiene firma GPG ed e' autentico *
* http://it.wikipedia.org/wiki/GNU_Privacy_Guard *

-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome: signature.asc
Tipo: application/pgp-signature
Dimensione: 834 bytes
Descrizione: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130919/eeb47b11/attachment.pgp>
unknown
2013-09-19 17:39:07 UTC
Permalink
Magari lo avete già detto... ma visto che è un desktop, la wireless è integrata o su scheda a parte?
-- Inviato dal mio cellulare Android con K-9 Mail.
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130919/a3d1823a/attachment.html>
unknown
2013-09-19 19:24:21 UTC
Permalink
Magari lo avete già detto... ma visto che è un desktop, la wireless è
integrata o su scheda a parte?
-- Inviato dal mio cellulare Android con K-9 Mail.
Ciao Francesco, da cosa/dove posso capire questa cosa??

--
Francesco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130919/3e9412e7/attachment.html>
unknown
2013-09-21 17:29:05 UTC
Permalink
Post by unknown
Post by unknown
Si ho controllato ma è possibile disattivare solo la scheda di rete
ethernet la wireless no!
Inoltre il mio PC è un desktop e non un portatile così non si non ci
sono interruttori da spegnere :-(
Qualche altra idea??? :(
Si avevo capito si trattasse di un fisso, per questo ho escluso
interruttori e controlli Fn tipici dei notebook :)
Puoi creare uno script per disattivare all'avvio l'interfaccia di rete
#ifconfig [interface] down
documentati su ifconfig ed iwconfig :)
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è per
windows) sembrerebbe anche di facilissimo utilizzo se non che quando
lancio il seguente comando /ifconfig down wlan0/ mi viene restituito
il seguente messaggio di errore

/wlan0: Host sconosciuto//
//ifconfig: "--help" visualizza le informazioni di utilizzo./

beh che dire io lanciando il comando ifconfig da solo ottengono l'elenco
di tre schede con tre indirizzi hardware una la *eth0* un'altra la
scheda di *loop* e l'altra (quella che dovrebbe essere la scheda
wireless) *wlan0*
Riuscite a spiegarmi dove ho sbagliato, o meglio, qual è il nome del
dispositivo che devo inserire nel comando ifconfig??

Grazie mille!

--
Francesco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130921/09ceea65/attachment.html>
unknown
2013-09-21 17:38:33 UTC
Permalink
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows) sembrerebbe anche di facilissimo utilizzo se non che
quando lancio il seguente comando /ifconfig down wlan0/ mi viene
restituito il seguente messaggio di errore
/wlan0: Host sconosciuto//
//ifconfig: "--help" visualizza le informazioni di utilizzo./
beh che dire io lanciando il comando ifconfig da solo ottengono
l'elenco di tre schede con tre indirizzi hardware una la *eth0*
un'altra la scheda di *loop* e l'altra (quella che dovrebbe essere la
scheda wireless) *wlan0*
Riuscite a spiegarmi dove ho sbagliato, o meglio, qual è il nome del
dispositivo che devo inserire nel comando ifconfig??
Grazie mille!
--
Francesco
Ok, no scusatemi ho già risolto questo problema. Dovevo semplicemente
invertire l'ordine nel comando, cioè ifconfig wlan0 down Eh eh sono
stanco :-D pardon

Ad ogni modo il comando sembra vada bene perchè non mi dà alcun errore
però la scheda di rete wireless continua a rimanere attiva e farmi
comparire sempre quel fastidiosissimo popup che devo fare/vedere?? Grazie!

--
Francesco
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130921/ff0903f9/attachment.html>
unknown
2013-09-22 10:00:50 UTC
Permalink
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows)
Non vorrei sbagliare ma anche iwconfig è per Linux.
Il comando per windows è ipconfig.

Saluti,
Giovanni
--
Inviata da:
Ubuntu 12.04 LTS - Precise Pangolin
Thunderbird Mozilla

http://www.ubuntu-it.org/progetto
http://wiki.ubuntu-it.org/
Usa software libero!
unknown
2013-09-22 10:09:34 UTC
Permalink
Post by unknown
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows)
(...)
Il comando per windows è ipconfig.
ESATTO!!!
Post by unknown
Saluti,
Giovanni
Ciao,
Felice
--
decette 'o pappece vicin'a noce... ramm'o tiempo, ca te spertoso...



--
Caselle da 1GB, trasmetti allegati fino a 3GB e in piu' IMAP, POP3 e SMTP autenticato? GRATIS solo con Email.it http://www.email.it/f

Sponsor:
LOONEY TUNES: Acquista Peluche, Gadget e Abbigliamento Originale su mistercupido.com
Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=12902&d=22-9
unknown
2013-09-22 10:01:24 UTC
Permalink
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows)
Non vorrei sbagliare ma anche iwconfig è per Linux.
Il comando per windows è ipconfig.

Saluti,
Giovanni
--
Inviata da:
Ubuntu 12.04 LTS - Precise Pangolin
Thunderbird Mozilla

http://www.ubuntu-it.org/progetto
http://wiki.ubuntu-it.org/
Usa software libero!
unknown
2013-09-22 10:29:38 UTC
Permalink
Post by unknown
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows)
Non vorrei sbagliare ma anche iwconfig è per Linux.
Il comando per windows è ipconfig.
Saluti,
Giovanni
D'accordo, ma al di là di questo, il comando non funziona, cioè non
disattiva il device. In cosa sbaglio??

--
Francesco
unknown
2013-09-22 17:51:06 UTC
Permalink
Post by unknown
Post by unknown
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig
è per windows)
Non vorrei sbagliare ma anche iwconfig è per Linux.
Il comando per windows è ipconfig.
Saluti,
Giovanni
D'accordo, ma al di là di questo, il comando non funziona, cioè non
disattiva il device. In cosa sbaglio??
--
Francesco
Ciao Francesco,
leggevo dalla cronistoria della mail che in realtà hai installato un
adattatore.
Non è che il problema sia proprio dato da quest'ultimo?
Prova a disattivarlo e successivamente a dare il comando di "down" come
descritto precedentemente.
Prima però, ci posti cortesemente l'output del comando:

$ ifconfig -a

prima in presenza (e con l'adattatore in funzione), poi in assenza
dell'adattatore?
Grazie.

Saluti,
Giovanni
--
Inviata da:
Ubuntu 12.04 LTS - Precise Pangolin
Thunderbird Mozilla

http://www.ubuntu-it.org/progetto
http://wiki.ubuntu-it.org/
Usa software libero!
unknown
2013-09-23 16:11:50 UTC
Permalink
Post by unknown
Ciao Francesco,
leggevo dalla cronistoria della mail che in realtà hai installato un
adattatore.
Non è che il problema sia proprio dato da quest'ultimo?
Prova a disattivarlo e successivamente a dare il comando di "down"
come descritto precedentemente.
$ ifconfig -a
prima in presenza (e con l'adattatore in funzione), poi in assenza
dell'adattatore?
Grazie.
Saluti,
Giovann
Ciao GIovanni, in realtà ho sia la scheda wireless integrato che
l'adattatore USB. Ad ogni modo quando ho lanciato quel comando
l'adattatore USB era scollegato ed ero connesso con il cavo ethernet.
L'output del comando /*ifconfig -a (senza adattatore collegato)*/ è:

/eth0 Link encap:Ethernet IndirizzoHW a4:1f:72:69:e3:13
indirizzo inet:192.168.2.101 Bcast:192.168.2.255
Maschera:255.255.255.0
indirizzo inet6: fe80::a61f:72ff:fe69:e313/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:10313 errors:0 dropped:0 overruns:0 frame:0
TX packets:6677 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:9063160 (9.0 MB) Byte TX:717175 (717.1 KB)

lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0
indirizzo inet6: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:112 errors:0 dropped:0 overruns:0 frame:0
TX packets:112 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:0
Byte RX:10087 (10.0 KB) Byte TX:10087 (10.0 KB)

wlan0 Link encap:Ethernet IndirizzoHW 0c:84:dc:84:b5:6b
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)/

e poi /*ifconfig -a con adattatore collegato ed in funzione*/:

/eth0 Link encap:Ethernet IndirizzoHW a4:1f:72:69:e3:13 //
// indirizzo inet6: fe80::a61f:72ff:fe69:e313/64 Scope:Link//
// UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1//
// RX packets:10458 errors:0 dropped:1 overruns:0 frame:0//
// TX packets:6828 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:9104302 (9.1 MB) Byte TX:740799 (740.7 KB)//
//
//lo Link encap:Loopback locale //
// indirizzo inet:127.0.0.1 Maschera:255.0.0.0//
// indirizzo inet6: ::1/128 Scope:Host//
// UP LOOPBACK RUNNING MTU:16436 Metric:1//
// RX packets:200 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:200 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:0 //
// Byte RX:16917 (16.9 KB) Byte TX:16917 (16.9 KB)//
//
//wlan0 Link encap:Ethernet IndirizzoHW 0c:84:dc:84:b5:6b //
// UP BROADCAST MULTICAST MTU:1500 Metric:1//
// RX packets:0 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:0 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)//
//
//wlan1 Link encap:Ethernet IndirizzoHW 00:0d:a3:16:8a:a8 //
// indirizzo inet:192.168.2.102 Bcast:192.168.2.255
Maschera:255.255.255.0//
// indirizzo inet6: fe80::20d:a3ff:fe16:8aa8/64 Scope:Link//
// UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1//
// RX packets:41 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:106 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:10278 (10.2 KB) Byte TX:18504 (18.5 KB)//
//
/Ecco vorrei disattivare solo la wlan0, come posso fare??
Grazie ancora.

--
Francesco

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130923/ea0e358f/attachment.html>
unknown
2013-09-23 19:31:55 UTC
Permalink
Post by unknown
Ciao GIovanni, in realtà ho sia la scheda wireless integrato che
l'adattatore USB. Ad ogni modo quando ho lanciato quel comando
l'adattatore USB era scollegato ed ero connesso con il cavo ethernet.
/eth0 Link encap:Ethernet IndirizzoHW a4:1f:72:69:e3:13
indirizzo inet:192.168.2.101 Bcast:192.168.2.255
Maschera:255.255.255.0
indirizzo inet6: fe80::a61f:72ff:fe69:e313/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:10313 errors:0 dropped:0 overruns:0 frame:0
TX packets:6677 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:9063160 (9.0 MB) Byte TX:717175 (717.1 KB)
lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0
indirizzo inet6: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:112 errors:0 dropped:0 overruns:0 frame:0
TX packets:112 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:0
Byte RX:10087 (10.0 KB) Byte TX:10087 (10.0 KB)
wlan0 Link encap:Ethernet IndirizzoHW 0c:84:dc:84:b5:6b
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)/
/eth0 Link encap:Ethernet IndirizzoHW a4:1f:72:69:e3:13 //
// indirizzo inet6: fe80::a61f:72ff:fe69:e313/64 Scope:Link//
// UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1//
// RX packets:10458 errors:0 dropped:1 overruns:0 frame:0//
// TX packets:6828 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:9104302 (9.1 MB) Byte TX:740799 (740.7 KB)//
//
//lo Link encap:Loopback locale //
// indirizzo inet:127.0.0.1 Maschera:255.0.0.0//
// indirizzo inet6: ::1/128 Scope:Host//
// UP LOOPBACK RUNNING MTU:16436 Metric:1//
// RX packets:200 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:200 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:0 //
// Byte RX:16917 (16.9 KB) Byte TX:16917 (16.9 KB)//
//
//wlan0 Link encap:Ethernet IndirizzoHW 0c:84:dc:84:b5:6b //
// UP BROADCAST MULTICAST MTU:1500 Metric:1//
// RX packets:0 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:0 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)//
//
//wlan1 Link encap:Ethernet IndirizzoHW 00:0d:a3:16:8a:a8 //
// indirizzo inet:192.168.2.102 Bcast:192.168.2.255
Maschera:255.255.255.0//
// indirizzo inet6: fe80::20d:a3ff:fe16:8aa8/64 Scope:Link//
// UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1//
// RX packets:41 errors:0 dropped:0 overruns:0 frame:0//
// TX packets:106 errors:0 dropped:0 overruns:0 carrier:0//
// collisioni:0 txqueuelen:1000 //
// Byte RX:10278 (10.2 KB) Byte TX:18504 (18.5 KB)//
//
/Ecco vorrei disattivare solo la wlan0, come posso fare??
Grazie ancora.
--
Francesco
Caro Francesco,
dai uno sguardo qui:

http://ubuntuforums.org/showthread.php?t=1686641

poi facci sapere.
Buona serata,
Giovanni
--
Inviata da:
Ubuntu 12.04 LTS - Precise Pangolin
Thunderbird Mozilla

http://www.ubuntu-it.org/progetto
http://wiki.ubuntu-it.org/
Usa software libero!
unknown
2013-09-25 17:42:56 UTC
Permalink
Post by unknown
Caro Francesco,
http://ubuntuforums.org/showthread.php?t=1686641
poi facci sapere.
Buona serata,
Giovanni
Ciao Giovanni ho fatto tutto, creato lo script, assegnato i privileggi,
insomma seguito tutta la guida (compreso l'istruzion exit 0)
Ma niente continua a comparire sempre la finestra che mi chiede di
collegarmi alle reti wireless. L'0unico modo per farla andar via è
disattivare dalla barra di stato le connessioni wireless, ma così
facendo disattiva anche l'adattatore wireless USB.

C'è niente da fare?? :-(
Grazie!

--
Francesco

unknown
2013-09-22 10:01:08 UTC
Permalink
Post by unknown
Allora mi sono documentato sul comando ifconfig (dato che iwconfig è
per windows)
Non vorrei sbagliare ma anche iwconfig è per Linux.
Il comando per windows è ipconfig.

Saluti,
Giovanni
--
Inviata da:
Ubuntu 12.04 LTS - Precise Pangolin
Thunderbird Mozilla

http://www.ubuntu-it.org/progetto
http://wiki.ubuntu-it.org/
Usa software libero!
unknown
2013-09-19 04:19:32 UTC
Permalink
Post by unknown
Buonasera a tutta la lista, siccome è da tempo che non ho problemi con
Ubuntu :-) vorrei chiedervi un aiutino per risolvere un
"fastidiosissimo" problemino riguardante un popup che mi compare
LETTERALMENTE ogni 30 secondi e che mi chiede di collegarmi alla reti
wireless disponibili.
Dunque io ho da poco comprato un adattatore wireless per ricevere
meglio le reti wireless a casa mia, l'ho configurato e funziona
benissimo, il problema è che periodicamente mi compare un popup di
connessione per collegarmi con la scheda di rete wifi originale ed
integrata nel mio DELL Inspiron 660.
C'è la possibilità di disattivare la scheda di rete originale e tenere
solo l'adattatore wireless USB?
Non saprei che altri dati fornirvi, ma chiedete pure.
Grazie per l'aiuto che mi darete.
--
Francesco
Controllabene sulla tastiere nei tasti funzione se c'è un tasto che
richiama questa operazione oppure verfica se c'è proprio uno swicth
fisico attorno al portatile (simile a una levetta che sposti a destra o
a sinstra). Generalmente c'è o uno o l'altro senza andare nel bios.

Ciao.
--
Francesco De Marchi aka Cix
*VELug Venezia Free Software User Group*
email. cix a velug.it <mailto://cix a velug.it>
web. http://www.velug.it
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130919/000bb372/attachment.html>
Continue reading on narkive:
Loading...